rust
https://github.com/rust-lang/rust
Rust
A safe, concurrent, practical language.
Triage Issues!
When you volunteer to triage issues, you'll receive an email each day with a link to an open issue that needs help in this project. You'll also receive instructions on how to triage issues.
Triage Docs!
Receive a documented method or class from your favorite GitHub repos in your inbox every day. If you're really pro, receive undocumented methods or classes and supercharge your commit history.
Rust not yet supported375 Subscribers
View all SubscribersAdd a CodeTriage badge to rust
Help out
- Issues
- Panics in destructors can cause the tail expression of a block to be leaked
- incr.comp.: Improve caching efficiency by handling spans in a more robust way
- Unreadable error messages on linking failure
- Function pointer docs may need updating
- ill-typed unused FFI declarations can cause UB
- vtable addresses differ based on the number of codegen units
- Tracking issue for RFC 3519: `arbitrary_self_types`
- Tracking issue for RFC 2011: Generic assert
- In-band lifetimes: Lint against single-use lifetime names
- Tracking Issue for RFC 1826: Change the default URL of doc.rust-lang.org
- Docs
- Rust not yet supported