rust
https://github.com/rust-lang/rust
Rust
A safe, concurrent, practical language.
Triage Issues!
When you volunteer to triage issues, you'll receive an email each day with a link to an open issue that needs help in this project. You'll also receive instructions on how to triage issues.
Triage Docs!
Receive a documented method or class from your favorite GitHub repos in your inbox every day. If you're really pro, receive undocumented methods or classes and supercharge your commit history.
Rust not yet supported375 Subscribers
View all SubscribersAdd a CodeTriage badge to rust
Help out
- Issues
- Tracking issue for RFC 2412, "The optimize attribute"
- Tracking issue for custom inner attributes
- Use `name.namespace.html` as the canonical URL, not `kind.name.html`
- float rounding is slow
- Tracking issue for procedural macros and "hygiene 2.0"
- Tracking issue for `slice_partition_dedup`
- Tracking Issue: Procedural Macro Diagnostics (RFC 1566)
- Tracking issue for RFC 2504, "Fix the Error trait"
- disambiguate between multiple suggestions and a single multi-span suggestion; or, JSON error format is not round-trippable
- Stack overflow with Boxed array
- Docs
- Rust not yet supported